PSP、F/Wをv2.50/v2.60からv1.50へダウングレード可能に | スラッシュドット・ジャパンより
いや、私はやるつもり1ミリグラムもないんですが、気になったのは

v1.50入りのPSPは今や非常に高額な商品になっていますが、今回のツール登場で欲しい人が増えて更に値段が上がってしまうかもしれませんね。

ここで「さらに値段が上がってしまうかもしれませんね」という下り。「え、逆じゃない?」と思って中身を見てみると…

  • 特定のバージョンのロジックボードを使っていない機体でなくてはならない
  • 出荷時に1.5(未満でもいいのかな)のF/Wが入っている機体でなくてはならない

ということから値段が上がるだろうとのこと。へぇ〜。ねんのためやふおくで探してみたら…中古の割に結構いい値段するんですね。ちなみに私はほとんどポータブルMPEG4再生機としてしか使っていません。